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Track 4 | Sales & Catering with Group Management 

Session: Sales & Catering Foundation for New(ish) Users 

 
 

Account and Contact Management 

Accessible from Sales & Catering > Client > SC Client Entry/View, each Sales & Catering Client has a unique 

Sales & Catering Client Profile created which includes the Client Profile and all associated details, Client 

Contacts, Account Manager, Traces, Client Text and Booking Details.  This feature rich profile offers the 

ability to view, manage and book for the Client directly from this screen.  

Tools and Tips to maximize this screen: 

▪ Mandatory fields will appear in a different color on screen 

▪ To configure mandatory fields in Sales & Catering Maintenance > Codes II > Client Mandatory 

Information Maintenance > place a Y in any field that is required on each SC Client  

▪ Drill down (F5) or select Window > Bookings by Client to view a list of all bookings associated with 

the client 

▪ To change the Client Address select Window > Client Address 

▪ To add Client Text, drill down (F5) on the Text field or select Window > Client Text  

▪ For Client tax exemptions, select Window > Tax Exemptions 

▪ To view a list of Client Contacts, Lookup (F8) on the Contact Name field or select Window > Client 

Contacts 

▪ To modify details for a Contact, drill down (F5) on the Contact Name field and Enter to view the 

Contact Details or select Window > Client Contacts and Enter on the contact name 

▪ Traces can be reviewed or created by Client or Client Contact by drilling down (F5) in the Client or 

Contact Trace field 

 

Inquiries 

This feature is utilized to track sales leads and booking conversions. Event estimates, notes, and trace 

messages can be managed on screen.  

The Inquiry screen can be accessed from Sales & Catering > Booking > Inquiry.  A new Inquiry can create a 

new or use an existing SC Client Profile. Inquiries can also be created without establishing a client profile.   

Tools and Tips to maximize this screen: 

▪ This screen has no mandatory fields allowing for the Inquiry to have as much information as needed 

based on information provided.  

▪ Inquiry Traces can be created to auto populate base Inquiry Creation  

▪ The Inquiry Status field will indicate AC for Active Inquiry, BK for Booking Conversion or TA for an 

Inquiry that has been Turned Away 

▪ Inquiry Management allows user to convert the Inquiry to a Booking directly from this screen or 

Turn Away the booking using the Convert or Turnaway Buttons.  When a Turnaway is completed, the 

reason for the Turnaway and a Turnaway text box is displayed.  

▪ Turn Away reasons are configured in Sales & Catering Maintenance > Codes > Inquiry Turnaway 

Code Maintenance  

▪ When an Inquiry is converted to a Booking, the Client Profile, Description, Dates, Market Segment 

and Account Manager are copied, if entered.  
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▪ An Inquiry Summary can be run from Reports > Inquiry Summary which details information 

that has been entered.  Please contact Maestro Support to have this report installed if not 

available on the menu.   

▪ An Inquiry Letter can be run from Reports > Inquiry Letter which can be generated and Edited in a 

Word Format and provided to the client.  Please contact Maestro Support to have this option 

configured.  

Inquiries can be reported on using the Booking Activity Report which is run from Sales & Catering > Reports 

> Management Report and from the Inquiries Report located in Sales & Catering > Reports > Other Reports 

> sc_inquiries.rpt.  Please contact Maestro Support to have this report installed if not available on the menu.   

  

Booking Templates 

This feature allows users to create and then select from Multiple Booking Templates during the Booking 

Process (from the GRC or Make / Edit Booking screen) or when converting an Inquiry from the Inquiry 

screen. Templates can be setup to include selected fields on the Main Booking Screen, Event Detail Screens, 

Function Room Booking Screens, Function Room Setups, F&B Menus, Inventory and Special Charges. When 

making new Booking users are prompted with an option to select a Template or to proceed with a booking 

without a Template.  When users chose to select a Template, options to include or exclude (Y/N) items from 

the template in the new booking.  For example, a user may wish to copy the F&B Items but not the Function 

Space.   Once the template options are selected, Maestro will create the new booking and verify that all 

items including function rooms are available.  In the event that an item is not available, Maestro provides an 

error log for reference.   Booking Templates are setup in Sales & Catering | Booking | Booking Templates.  

There are no authorized functions for users to be able to create or modify Booking Templates.   

 

Authorization is required to delete a template > From Global > Security > Clerk Groups or Clerk Code > 

Highlight Clerk Group or Code > Window > Authorized Functions > Add Authorized Function of SC | TD 

Allowed to Delete Booking Templates 

 

New Filter on Five Week Summary View 

This new feature allows users to include or exclude one or more Booking Statuses to display on screen.  

Located at the bottom of the screen, users can choose to include (Y) or exclude (N) specific booking statuses. 

By default, Cancelled Bookings are not displayed. To change a booking status display option, place cursor in 

the field next to the Booking Status > Look Up (F8) to choose Y or N. 

 

Folio Options, Folio per Event, per Booking or Front Desk  

Users have several options to post the Sales & Catering Booking charges. On the Booking screen, the 

Group/Folio flag is used to determine which folio the event charges are posted to.  

To configure this default value for this field in Sales & Catering Maintenance > Setup > CASE Global Setup > 

Folio Per Event field.   

 

When configured, each booking will default with this value but can be changed by the user as required; 

▪ G - Single Folio on Front Desk Group Reservation 

▪ This will post charges all event charges to one folio that is linked with a Group Reservation.  

This folio is separate from the Group Reservation Rooms folio.  

▪ The charges will be on the Front Desk Ledger 

▪ Y - Separate Folio for Each Event 
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▪ This option will create a folio for each event (Day) 

▪ The charges will remain on the Sales & Catering Ledger until the booking is in the 

status of POSTED 

▪ If the status is POSTED and the folio is not balanced, Maestro will transfer the folio to an 

Accounts Receivables account that is created using the Bill To Client Code 

▪ N - Single Folio For The Booking 

▪ This option will create a single folio for the booking.  

▪ The charges will remain on the Sales & Catering Ledger until the booking is in the status of 

POSTED 

▪ If the status is POSTED and the folio is not balanced, Maestro will transfer the folio to an 

Accounts Receivables account that is created using the Bill To Client Code 

 

Function Room Management 

Function rooms in Maestro can be configured in multiple ways: 

▪ Single Function Rooms: Just a stand-alone function room.  

▪ Combination Rooms: Rooms that can be sectioned off and sold individually or combined into a 

single function room. 

▪ Shareable: Rooms can be shared among multiple bookings 

▪ Waitlist: Users are able to add a booking to function room waitlists if the function space is 

unavailable.  

To configure; 

▪ Shared or Waitlisted Rooms in Sales & Catering Maintenance > Main > Function Room Maintenance 

> Locate Function Room > Lookup in “Allow Waitlist” field for Shared or Waitlisted Rooms.  

▪ Combination Rooms in Sales & Catering Maintenance > Main > Function Room Maintenance > 

Locate Function Room > Window > Combination Rooms which allows the linking of other rooms to 

the main room 

 

Booking Function Room Management allows for the assigning and changing of Function spaces for Events 

▪ To move a function space, go the Sales & Catering Booking > View > Booking Availability > Day View.  

Click on the room and press Enter. The Booking Rapid Functions screen will display. Select Move. 

Place cursor on the new Function Room and time, press Enter. The Move a Function Room screen 

will display. Confirm the information and press OK.  

▪ To view Booked Function rooms from the Sales & Catering booking > Window > Booked Function 

Rooms.  From this screen, the room rate and room post flag can be updated.  Using the Window 

Menu, the following tasks can be performed;  

▪ Change Start and End Time  

▪ Do Not Move Room  

▪ Place a Room on Waitlist or Book a Room from the Waitlist with Authorization. Authorization 

to Waitlist a Room - From Global > Security > Clerk Groups or Clerk Code > Highlight Clerk 

Group or Code > Window > Authorized Functions > Add Authorized Function of SC | 8 

Allowed to override Waitlisting Restrictions 

 

Menu Management and Pre-set Menus 

Menus can be allocated to subevents in two ways. Individual menu items can be assigned or Pre-Set Menus 

can be utilized.  
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To allocate individual items on a subevent, drill down in the first FB field > Create (F6) > Lookup 

(F8) to select Menu Type which will prompt Menu Group to select > select a menu code > Enter to 

NP field > Lookup (F8) if needed to choose the Do Not Post Flag.  This flag determines how the charges 

will be posted (N or Blank – posted during Event Audit, P – revenue will not post as it is included in a Front 

Desk Package, C – Cash payments will be taken for the charge or I – charges will be posted through a POS 

Interface).   

The Qty field will default to the quantity required based on the Menu Code Serving Unit and can be modified 

if required.  The Price will default based on the Menu Code but can be modified with authorization.  

 

Authorization to Change a Menu Price - From Global > Security > Clerk Groups or Clerk Code > Highlight 

Clerk Group or Code > Window > Authorized Functions > Add Authorized Function of SC |5 Allowed to 

change price of items on menu 

 

Text can be reviewed, added or modified by drilling down (F5) on the “T” field, after the price, based on a 

system option.  Follow instructions on the Dialogue box.   

To configure; 

Sales & Catering Maintenance > Setup > CASE Global Setup > Allow modified F&B Text  

In order for Maestro to post the charges, users must start the audit process for the event or booking. 

Charges will be posted under the date of the posting. If users wish to have the charges posted the same day 

as the event, then the audit must be done on the same day. Maestro will not backdate postings for past 

events.  

 

Users can also configure the Group/Folio flag to use a default option. To configure from Sales and Catering 

Maintenance > Setup > CASE Global Setup.  Select an option in the Folio Per Event field 

Pre-Set Menus allow users to allocate multiple Menu Items when a Pre-Set Menu code is selected.  Menu 

items can reflect the number of courses as well as the number of options to be selected within each course.  

To select a Pre-Set Menu on a subevent, drill down in the first FB field > Create (F6) > Lookup (F8) to select 

Menu Type which will prompt Menu Group to select > select a menu code > Enter to NP field > Lookup (F8) if 

needed to choose the Do Not Post Flag.  This flag determines how the charges will be posted (N or Blank – 

posted during Event Audit, P – revenue will not post as it is included in a Front Desk Package, C – Cash 

payments will be taken for the charge or I – charges will be posted through a POS Interface).   

 

The Qty field will default to the quantity required based on the Menu Code Serving Unit and can be modified 

if required.  The Price will default based on the Menu Code but can be modified with authorization.  

▪ Authorization to Change a Menu Price - From Global > Security > Clerk Groups or Clerk Code > 

Highlight Clerk Group or Code > Window > Authorized Functions > Add Authorized Function of SC |5 

Allowed to change price of items on menu 

Once the cursor is on the Text field, a dialogue box Confirms the copy of the Pre-Set Menu Items.  Once the 

OK button is selected, based on configuration, each component of the menu will display and guide the user 

through the selections to be made.   

▪ Place a Y in the selected field and enter the Quantity for each menu item, for all menu selections 

that apply.  The Price field will show any additional charges for Selections that are upgraded and will 

have an additional cost.  

▪ Upon exiting (F4) the screen, each additional menu component will show the available selections to 

be chosen.  
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Menu Estimates based on Function Types 

Specific Food & Beverage codes can be associated with one or more Function Types. When the 

Function Type is assigned to a Booking, the specified F&B menu codes will automatically populate on 

the Subevent, providing forecasted F&B revenue.  Estimate codes can be updated with chosen Menu 

Codes as Booking and Event Details are finalized.  

To link one or more F&B codes to a Function Type, from Sales & Catering Maintenance > Codes > Function 

Code Maintenance > Highlight Function > Window > Attach FB Codes > Create (F6) > Type in or Look Up (F8) 

to select the Food and Beverage item to be assigned. 

 

Duplicate Bookings & Events 

Users are able to duplicate bookings for future dates. The future booking will retain Event and Sub-Event 

configuration, Food & Beverage Items, Inventory, Special Charges, function room charges, and Text if the  

 

user chooses to. Users can duplicate a booking by going to the Sales & Catering Booking > Window > 

Duplicate Booking. If selected, the Group Reservation can be copied. Maestro will create a new Group 

Reservation and will match the group block as well as the rate. In cases of the Group Reservation having 

previous a Special Rate, the special rate will be extended and associated with the newly created Group 

Reservation.   

 

Similarly, events can be duplicated within the same booking, based on function room availability and 

capacity. The copied event will retain Sub-Event configuration, Food & Beverage Items, Inventory, Special 

Charges, function room charges, and Text if the user chooses to.  Users can duplicate an event from within a 

Booking > Drill Down (F5) on Event to be duplicated > Event > Duplicate Event. 

 

Move Bookings to New Dates 

Users can move a full Sales & Catering booking to a new date, based on availability. From within the Booking 

> Edit > Move Booking to New Date. Enter the New Start Date > Press OK.  Users will have the additional 

option of moving the Group Reservation which must be done separately, from the Group Master. 

 

To Un-assign a Group: Temporarily change the Folio/Event to Y or N. Go to Edit > De-assign Group 

Reservation. Now the Group Reservation is no longer associated with the booking. Change the Folio/Event 

flag back to G. Now users have the option to create a new Group Reservation or Lookup an existing Group 

Reservation. 

 

Posting Events & Automatic Audit 

The automatic audit allows users to audit multiple bookings and events from a single screen from the main 

Sales & Catering Menu > Booking > Automatic Audit. The screen will display all outstanding Events and 

Booking that have not been audited or posted.  

Tools and Tips for this screen: 

▪ Drill down (F5) in the Booking or Event field to view the Booking or Event screen  

▪ Aud field will show the Audit Status (S – Started, A – Audited, P – Posted)  

▪ Drill down (F5) on the FBI, Inv, Spc field to view the assigned items for Food & Beverage, Inventory or 

Special Charges  

▪ Use the Start Audit Button to begin the Audit for Events displayed on screen.  Use the dialogue box 

to audit all events or the highlighted event.  The Aud field for all selected will show as an “S” 

 



 

 6 

▪ Use the Close Audit Button to complete the Audit for Events displayed on screen.  Use 

the dialogue box to audit all events or the highlighted event.  The Aud field for all selected 

will show as an “A” 

▪ Use the Post Events Button to post all charges for Events displayed on screen.  Use the dialogue 

box to post all events or the highlighted event.  The Aud field for all selected will show as an “P” 

▪ Use the Post Bookings Button to post the Booking and change the Booking Status for all Bookings 

displayed on screen.  Use the dialogue box to audit all events or the highlighted event.  The ST 

(Status) field for all selected will show as an “PO” 

 

Advance Deposits by Market Segment 

Advance Deposit Policies for Sales & Catering Bookings can be setup by Market Segment. To configure this 

option, go to Sales & Catering Maintenance > Codes > Advance Deposit Policy Maintenance > Look Up (F8) 

on Market Segment and select Segment > Enter Start of Policy in the From Date Field > Enter End of Policy in 

the To Date Field.  Highlight Segment > Drill Down (F5) on Market Segment to display Advance Deposit  

 

Schedule Maintenance > Setup Policy as required.  The “Days After CF Status” field can be used to trigger a 

deposit request when a Booking is changed to a Confirmed Status.   

Additional on-screen fields allowing to include or exclude Tax, Service Charges and/or Routed Room 

Revenue, Taxes and Fees when calculating deposit amounts, can be used applied to one or more policies.   

 

 

 

 

 

 


